<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>
2018/02/05 | Deafdigest</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://deafdigest.net/wp-content/themes/simpleblue/style.css" />
<link rel="pingback" href="http://deafdigest.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://deafdigest.net/wp-content/themes/simpleblue/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Deafdigest &raquo; Feed" href="http://deafdigest.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deafdigest &raquo; Comments Feed" href="http://deafdigest.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deafdigest &raquo; 2018/02/05 Comments Feed" href="http://deafdigest.net/mid-week-news/20180205/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/deafdigest.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='http://deafdigest.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://deafdigest.net/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=6.0.5.23' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://deafdigest.net/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='http://deafdigest.net/wp-content/plugins/sharebox/css/wdsb.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://deafdigest.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://deafdigest.net/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 1,
					"offset": {"htype": "text", "hdir": "left", "hoffset": 0, "vtype": "text", "voffset": 0},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://deafdigest.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://deafdigest.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://deafdigest.net/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='http://deafdigest.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://deafdigest.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://deafdigest.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DeafDigest Gold &#8211; February 4, 2018' href='http://deafdigest.net/newsletter/deafdigest-gold-february-4-2018/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://deafdigest.net/mid-week-news/20180205/" />
<link rel='shortlink' href='http://deafdigest.net/?p=156594' />
<link rel="alternate" type="application/json+oembed" href="http://deafdigest.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeafdigest.net%2Fmid-week-news%2F20180205%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://deafdigest.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdeafdigest.net%2Fmid-week-news%2F20180205%2F&#038;format=xml" />
<script type="text/javascript" src="http://deafdigest.net/wp-content/plugins/copy-link/script/jscript3.js"></script><script type="text/javascript">var wp_copy={tag:"Read more",ex:0,url:"http://deafdigest.net/wp-content/plugins/copy-link",nonce:"1caec19be3",ip:"52.90.98.148",save:0,save_content:0};</script><script type="text/javascript">var _wdfb_ajaxurl="http://deafdigest.net/wp-admin/admin-ajax.php";var _wdfb_root_url="http://deafdigest.net/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='347492058633765' />
<meta property='og:type' content='article' />
<meta property='og:title' content='2018/02/05' />
<meta property='og:url' content='http://deafdigest.net/mid-week-news/20180205/' />
<meta property='og:site_name' content='Deafdigest' />
<meta property='og:description' content='DeafDigest Mid-Week edition - February 5, 2018    &amp;nbsp;    -- deaf attorney wins case in front of Supreme Court justice    Two weeks ago DeafDigest mentioned that deaf attorney John  Stanton was scheduled to argue a case in front of David  So...' />
<meta property='og:image' content='http://deafdigest.net/wp-content/uploads/DeafdigestLogoFB.png' />
<script type="text/javascript" src="http://deafdigest.net/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?version=2.8.2"></script><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://deafdigest.net/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://deafdigest.net/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>      <style type="text/css">
          .flowplayer { border: 1px solid #666666 !important; }
      
    .flowplayer { margin: 0 auto 28px auto; display: block; }
    .flowplayer.fixed-controls { margin: 0 auto 58px auto; display: block; }
    .flowplayer.has-abloop { margin-bottom: 52px; }
    .flowplayer.fixed-controls.has-abloop { margin-bottom: 82px; }
    .flowplayer.has-caption, flowplayer.has-caption * { margin: 0 auto; }
    .flowplayer .fp-controls, .flowplayer .fv-ab-loop, .fv-player-buttons a:active, .fv-player-buttons a { color: #ffffff !important; background-color: #1b1b1d !important; }
    .flowplayer { background-color: #ffffff !important; }
    .flowplayer .fp-duration, .flowplayer a.fp-play, .flowplayer a.fp-mute { color: #ffffff !important; }
    .flowplayer .fp-elapsed { color: #ededed !important; }
    .flowplayer .fp-volumelevel { background-color: #707070 !important; }  
    .flowplayer .fp-volumeslider, .flowplayer .noUi-background { background-color: #4d4d4d !important; }
    .flowplayer .fp-timeline { background-color: #666666 !important; }
    .flowplayer .fv-ab-loop .noUi-handle  { color: #1b1b1d !important; }
    .flowplayer .fp-progress, .flowplayer .fv-ab-loop .noUi-connect, .fv-player-buttons a.current { background-color: #707070 !important; }
    .flowplayer .fp-buffer, .flowplayer .fv-ab-loop .noUi-handle { background-color: #4d4d4d !important; }
    #content .flowplayer, .flowplayer { font-family: Tahoma, Geneva, sans-serif; }
    .flowplayer .fp-dropdown li.active { background-color: #707070 !important }
    
    .fvplayer .mejs-container .mejs-controls { background: #1b1b1d!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-current { background: #707070!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-loaded { background: #4d4d4d!important; } 
    .fvplayer .mejs-horizontal-volume-current { background: #707070!important; } 
    .fvplayer .me-cannotplay span { padding: 5px; }
    #content .fvplayer .mejs-container .mejs-controls div { font-family: Tahoma, Geneva, sans-serif; }
  
    .wpfp_custom_background { display: none; }  
    .wpfp_custom_popup { position: absolute; top: 10%; z-index: 20; text-align: center; width: 100%; color: #fff; }
    .is-finished .wpfp_custom_background { display: block; }  
    .fv_player_popup {  background: #1b1b1d; padding: 1% 5%; width: 65%; margin: 0 auto; }
  
    .wpfp_custom_ad { position: absolute; bottom: 10%; z-index: 2; width: 100%; }
.wpfp_custom_ad_content { background: white; margin: 0 auto; position: relative }    .wpfp_custom_ad { color: #dddddd; z-index: 20 !important; }
    .wpfp_custom_ad a { color: #ffffff }
    
    .fv-wp-flowplayer-notice-small { color: #ededed !important; }
    
    .fvfp_admin_error { color: #ffffff; }
    .fvfp_admin_error a { color: #ffffff; }
    #content .fvfp_admin_error a { color: #ffffff; }
    .fvfp_admin_error_content {  background: #1b1b1d; opacity:0.75;filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=75); }
    
    .fp-playlist-external > a > span { background-color:#808080; }
        .fp-playlist-external > a.is-active > span { border-color:#00a7c8; }
    .fp-playlist-external a.is-active { color:#00a7c8; }
        
    .flowplayer .fp-subtitle span.fp-subtitle-line { font-size: 16px; }        .flowplayer .fp-logo { bottom: 30px; left: 15px }      
    .flowplayer .fp-subtitle span.fp-subtitle-line { background-color: rgba(0,0,0,0.5); }
  
                  </style>  
    </head>

<body class="post-template-default single single-post postid-156594 single-format-standard">
<div id="page" class="hfeed">
<header id="branding" role="banner">
  <hgroup>
    <h1 id="site-title"><span><a href="http://deafdigest.net/" title="Deafdigest" rel="home">
      Deafdigest      </a></span></h1>
    <h2 id="site-description">
      America&#039;s Unique Deaf Stories; Established 1996; 22nd year    </h2>
  </hgroup>
  	<form method="get" id="searchform" action="http://deafdigest.net/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
  <nav id="access" role="navigation">
        <div class="menu-deafdigest-container"><ul id="menu-deafdigest" class="menu"><li id="menu-item-10501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10501"><a title="DeafDigest Home" href="http://deafdigest.net">Home</a></li>
<li id="menu-item-10502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10502"><a href="http://deafdigest.net/newsletters/">Newsletters</a></li>
<li id="menu-item-10503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10503"><a href="http://deafdigest.net/subscribe/">Sub/Unsub</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="http://deafdigest.net/comics/">Comics</a></li>
<li id="menu-item-10850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10850"><a href="http://deafdigest.net/category/videos/">Videos</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10506"><a href="http://deafdigestsports.com">Deaf Sports News</a></li>
<li id="menu-item-10507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10507"><a href="http://deafdigest.net/category/mid-week-news/">Mid-Week</a></li>
<li id="menu-item-10848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10848"><a href="http://deafdigest.net/category/jobs/">Jobs</a></li>
<li id="menu-item-25284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25284"><a href="http://deafdigest.net/category/collections/">Collections</a></li>
<li id="menu-item-10509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10509"><a href="http://deafdigest.net/contact-us/">Contact Us</a></li>
</ul></div>  </nav>
  <!-- #access --> 
</header>
<!-- #branding -->

<div id="main">

		<div id="primary">
			<div id="content" role="main">

				

					
<article id="post-156594" class="post-156594 post type-post status-publish format-standard hentry category-mid-week-news">
  <div class="post-path"> <a href="http://deafdigest.net/" title="Deafdigest" rel="home">
    Deafdigest    </a> &raquo;
    <a href="http://deafdigest.net/category/mid-week-news/" rel="category tag">Mid-Week</a>  </div>
  <header class="entry-header">
    <h1 class="entry-title">
      2018/02/05    </h1>
  </header>
  <!-- .entry-header -->
  
  <div class="entry-content">
    
<div id="wdsb-share-box" style="" >
		<ul  >
			<li>
						<div class="wdsb-item" id="wdsb-service-facebook">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fdeafdigest.net%2Fmid-week-news%2F20180205%2F&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:52px; height:42px;" allowTransparency="true"></iframe>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-twitter">
				<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://deafdigest.net/mid-week-news/20180205/"  >Tweet</a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-delicious">
				<a href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://deafdigest.net/wp-content/plugins/sharebox/img/delicious.48px.gif" alt="Delicious" /></a>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-reddit">
				<script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script>			</div>
		</li>
			<li>
						<div class="wdsb-item" id="wdsb-service-pinterest">
							</div>
		</li>
		</ul>
</div><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://deafdigest.net/mid-week-news/20180205/' ></g:plusone></div> 
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "pub-4685045882299229";
/* 468x60, created 11/15/09 */
google_ad_slot = "3761453922";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p><strong>DeafDigest Mid-Week edition &#8211; February 5, 2018</strong></p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "pub-4685045882299229";
/* 468x60, created 11/15/09 */
google_ad_slot = "3761453922";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p>&nbsp;</p>
<p><strong>&#8212; deaf attorney wins case in front of Supreme Court justice</strong></p>
<p><strong>Two weeks ago DeafDigest mentioned that deaf attorney John</strong><br />
<strong>Stanton was scheduled to argue a case in front of David</strong><br />
<strong>Souter, a past Supreme Court justice who is retired but</strong><br />
<strong>continues to sit on cases in appelate court. It was</strong><br />
<strong>an immigration case where an illegal immigrant was</strong><br />
<strong>ordered deported but filed a lawsuit to block it.</strong></p>
<p><strong>Said John:</strong><br />
<strong>I&#8217;m the first deaf lawyer to argue a case in front of a</strong><br />
<strong>Supreme Court justice and win</strong></p>
<p><strong>A picture is at:</strong><br />
<a href="http://deafdigest.com/supreme-court-justice-listening-to-deaf-attorney/"><strong>http://deafdigest.com/supreme-court-justice-listening-to-deaf-attorney/</strong></a></p>
<p>&nbsp;</p>
<p><strong>&#8212; a deaf commercial in the Super Bowl</strong></p>
<p><strong>All major corporations save their best TV ads for the</strong><br />
<strong>Super Bowl. And almost every year there is a deaf-related</strong><br />
<strong>ad. There was one &#8211; Millicent Simmonds, a deaf child</strong><br />
<strong>actress playing the role as a hearing family&#8217;s deaf</strong><br />
<strong>child in the movie &#8211; A Quiet Place, a horror film.</strong></p>
<p>&nbsp;</p>
<p><strong>&#8212; triple Sign Language</strong></p>
<p><strong>A new play &#8211; Salonica &#8211; is being featured</strong><br />
<strong>at Fringe Festivals in New Zealand. This play</strong><br />
<strong>is unusual in that actors will be signing</strong><br />
<strong>out in three different sign languages &#8211; Serbian</strong><br />
<strong>Sign Lanaguage, British Sign Language and</strong><br />
<strong>New Zealand Sign Language. Not exactly</strong><br />
<strong>sure how it works out especially when it</strong><br />
<strong>comes to a fourth language &#8211; English, as</strong><br />
<strong>voiced by shadow hearing actors. And</strong><br />
<strong>why Serbian? Don&#8217;t know.</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Latest deaf jobs &#8211; latest update</strong><br />
<a href="http://deafdigest.com/category/jobs/"><strong>http://deafdigest.com/category/jobs/</strong></a></p>
<p><strong>Barry&#8217;s collections of past articles (with today&#8217;s update)</strong><br />
<strong>&#8212; impossible deaf facts</strong><br />
<a href="http://deafdigest.com/collections/barrys-collections/"><strong>http://deafdigest.com/collections/barrys-collections/</strong></a></p>
<p><strong>02/04/18 Blue and Gold editions at:</strong><br />
<a href="http://deafdigest.com/newsletters/"><strong>http://deafdigest.com/newsletters/</strong></a></p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ad_client = "pub-4685045882299229";
/* 300x250, created 11/15/09 */
google_ad_slot = "0995903034";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div> <div class="wdfb_like_button"><fb:like href="http://deafdigest.net/mid-week-news/20180205/" send="true" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div>      </div>
  <!-- .entry-content -->
  
  <footer class="entry-meta">
    This entry was posted by <a href="http://deafdigest.net/author/barrymstrassler/">barry strassler</a>. Bookmark the <a href="http://deafdigest.net/mid-week-news/20180205/" title="Permalink to 2018/02/05" rel="bookmark">permalink</a>.      </footer>
  <!-- .entry-meta --> 
</article>
<!-- #post-156594 --> 

					<nav id="nav-below">
						<span class="nav-previous"><a href="http://deafdigest.net/newsletter/deafdigest-gold-february-4-2018/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->
						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mid-week-news/20180205/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://deafdigest.net/wp-login.php?redirect_to=http%3A%2F%2Fdeafdigest.net%2Fmid-week-news%2F20180205%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

<div id="secondary" role="complementary">
  <aside id="useronline-4" class="widget widget_useronline"><div id="useronline-count">267 Users Online</div></aside><aside id="text-416253551" class="widget widget_text">			<div class="textwidget"><p><a title="Upcoming Deaf Events (List of National Deaf Conventions and Conferences)" href="http://deafdigest.com/upcoming-national-deaf-events/"><img title="Upcoming Deaf Events (List of National Deaf Conventions and Conferences)s" src="http://deafdigest.net/wp-content/uploads/DeafConferences.png" alt="Upcoming Deaf Events (List of National Deaf Conventions and Conferences)" width="225" height="225" border="0" /></a><br />
<a title="weitbrecht.com" href="http://www.weitbrecht.com"><img title="weitbrecht.com" src="http://deafdigest.net/wp-content/uploads/WCI.gif" alt="weitbrecht.com" width="225" height="225" border="0" /></a><br />
<!--
<a href="http://www.harriscomm.com/?utm_source=DDbanner&utm_medium=news&utm_campaign=DDbanner_0116<http://www.harriscomm.com/sonicalert-homeaware-ha360-master-signaling-package.html?utm_source=PD&utm_medium=news&utm_campaign=HA360_PD_013116>">
<img src="http://deafdigest.net/wp-content/uploads/HarrisAd.gif" alt="Harris Communications - The One-Stop Shop for Deaf and Hard of Hearing" width="225" height="225" border="0" /></a>
--></p>
<hr />
<p><a title="Silent Labors Moving and Install/Assembly Services" href="http://www.silentlabors.com/become-a-crew-member/"><img title="Silent Labors Moving and Install/Assembly Services" src="http://deafdigest.net/wp-content/uploads/SilentLabors.gif" alt="Silent Labors Moving and Install/Assembly Services" width="300" height="250" border="0" /></a></p>
</div>
		</aside><aside id="text-481269481" class="widget widget_text">			<div class="textwidget"><p><center></p>
<p><a title="Movers and Shakers, Orchid of the Bayou, Laurent Clerc: The Story of His Early Year" href="http://www.abebooks.com/book-search/author/cathryn-carroll/"><img title="Movers and Shakers, Orchid of the Bayou, Laurent Clerc: The Story of His Early Year" src="http://deafdigest.net/wp-content/uploads/CathrynCarrollBooks.gif" alt="Movers and Shakers, Orchid of the Bayou, Laurent Clerc: The Story of His Early Years" width="225" height="345" border="0" /></a><br />
<a title="Deaf Man BBQ Sauce" href="http://deafdigest.com/deaf-man-bbq-sauce/"><img title="Deaf Man BBQ Sauce" src="http://deafdigest.net/wp-content/uploads/DeafManBBQSauce.png" alt="Deaf Man BBQ Sauce." width="300" height="240" border="0" /></a></p>
<p><a title="H3 Network Media Alliance" href="http://www.h3world.tv"><img title="H3 Network Media Alliance" src="http://deafdigest.net/wp-content/uploads/H3World.jpg" alt="H3 Network Media Alliance" border="0" /></a></center>&nbsp;</p>
</div>
		</aside><aside id="text-416327151" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.davideo.tv/">
<img
src="http://deafdigest.com/images/davideologo.jpg" width="200" height="197" border="0" 
alt="Davideo Productions is a Motion Picture Film & Broadcast Television Production"></a><br>
<!--
<a href="http://apacheasltrails.com/main.html">
<img
src="http://deafdigest.net/wp-content/uploads/apacheasltrials.png" width="250" height="500" border="0" 
alt="Check this out! - Apache ASL Trails"></a>
-->
</center></div>
		</aside><aside id="text-481269482" class="widget widget_text">			<div class="textwidget"><center><a href="http://deafdigest.com/feed/rss2/">
<img
src="http://deafdigest.com/wp-content/uploads/rss.png"  border="0" alt="RSS Feed">Deafdigest RSS Feed</a></center>
</div>
		</aside>  <div id="columns">
    <div class="nar_widget">
            <aside id="archives" class="widget">
        <h3 class="widget-title">
          Archives        </h3>
        <ul>
          	<li><a href='http://deafdigest.net/2018/02/'>February 2018</a></li>
	<li><a href='http://deafdigest.net/2018/01/'>January 2018</a></li>
	<li><a href='http://deafdigest.net/2017/12/'>December 2017</a></li>
	<li><a href='http://deafdigest.net/2017/11/'>November 2017</a></li>
	<li><a href='http://deafdigest.net/2017/10/'>October 2017</a></li>
	<li><a href='http://deafdigest.net/2017/09/'>September 2017</a></li>
	<li><a href='http://deafdigest.net/2017/08/'>August 2017</a></li>
	<li><a href='http://deafdigest.net/2017/07/'>July 2017</a></li>
	<li><a href='http://deafdigest.net/2017/06/'>June 2017</a></li>
	<li><a href='http://deafdigest.net/2017/05/'>May 2017</a></li>
	<li><a href='http://deafdigest.net/2017/04/'>April 2017</a></li>
	<li><a href='http://deafdigest.net/2017/03/'>March 2017</a></li>
	<li><a href='http://deafdigest.net/2017/02/'>February 2017</a></li>
	<li><a href='http://deafdigest.net/2017/01/'>January 2017</a></li>
	<li><a href='http://deafdigest.net/2016/12/'>December 2016</a></li>
	<li><a href='http://deafdigest.net/2016/11/'>November 2016</a></li>
	<li><a href='http://deafdigest.net/2016/10/'>October 2016</a></li>
	<li><a href='http://deafdigest.net/2016/09/'>September 2016</a></li>
	<li><a href='http://deafdigest.net/2016/08/'>August 2016</a></li>
	<li><a href='http://deafdigest.net/2016/07/'>July 2016</a></li>
	<li><a href='http://deafdigest.net/2016/06/'>June 2016</a></li>
	<li><a href='http://deafdigest.net/2016/05/'>May 2016</a></li>
	<li><a href='http://deafdigest.net/2016/04/'>April 2016</a></li>
	<li><a href='http://deafdigest.net/2016/03/'>March 2016</a></li>
	<li><a href='http://deafdigest.net/2016/02/'>February 2016</a></li>
	<li><a href='http://deafdigest.net/2016/01/'>January 2016</a></li>
	<li><a href='http://deafdigest.net/2015/12/'>December 2015</a></li>
	<li><a href='http://deafdigest.net/2015/11/'>November 2015</a></li>
	<li><a href='http://deafdigest.net/2015/10/'>October 2015</a></li>
	<li><a href='http://deafdigest.net/2015/09/'>September 2015</a></li>
	<li><a href='http://deafdigest.net/2015/08/'>August 2015</a></li>
	<li><a href='http://deafdigest.net/2015/07/'>July 2015</a></li>
	<li><a href='http://deafdigest.net/2015/06/'>June 2015</a></li>
	<li><a href='http://deafdigest.net/2015/05/'>May 2015</a></li>
	<li><a href='http://deafdigest.net/2015/04/'>April 2015</a></li>
	<li><a href='http://deafdigest.net/2015/03/'>March 2015</a></li>
	<li><a href='http://deafdigest.net/2015/02/'>February 2015</a></li>
	<li><a href='http://deafdigest.net/2015/01/'>January 2015</a></li>
	<li><a href='http://deafdigest.net/2014/12/'>December 2014</a></li>
	<li><a href='http://deafdigest.net/2014/11/'>November 2014</a></li>
	<li><a href='http://deafdigest.net/2014/10/'>October 2014</a></li>
	<li><a href='http://deafdigest.net/2014/09/'>September 2014</a></li>
	<li><a href='http://deafdigest.net/2014/08/'>August 2014</a></li>
	<li><a href='http://deafdigest.net/2014/07/'>July 2014</a></li>
	<li><a href='http://deafdigest.net/2014/06/'>June 2014</a></li>
	<li><a href='http://deafdigest.net/2014/05/'>May 2014</a></li>
	<li><a href='http://deafdigest.net/2014/04/'>April 2014</a></li>
	<li><a href='http://deafdigest.net/2014/03/'>March 2014</a></li>
	<li><a href='http://deafdigest.net/2014/02/'>February 2014</a></li>
	<li><a href='http://deafdigest.net/2014/01/'>January 2014</a></li>
	<li><a href='http://deafdigest.net/2013/12/'>December 2013</a></li>
	<li><a href='http://deafdigest.net/2013/11/'>November 2013</a></li>
	<li><a href='http://deafdigest.net/2013/10/'>October 2013</a></li>
	<li><a href='http://deafdigest.net/2013/09/'>September 2013</a></li>
	<li><a href='http://deafdigest.net/2013/08/'>August 2013</a></li>
	<li><a href='http://deafdigest.net/2013/07/'>July 2013</a></li>
	<li><a href='http://deafdigest.net/2013/06/'>June 2013</a></li>
	<li><a href='http://deafdigest.net/2013/05/'>May 2013</a></li>
	<li><a href='http://deafdigest.net/2013/04/'>April 2013</a></li>
	<li><a href='http://deafdigest.net/2013/03/'>March 2013</a></li>
	<li><a href='http://deafdigest.net/2013/02/'>February 2013</a></li>
	<li><a href='http://deafdigest.net/2013/01/'>January 2013</a></li>
	<li><a href='http://deafdigest.net/2012/12/'>December 2012</a></li>
	<li><a href='http://deafdigest.net/2012/11/'>November 2012</a></li>
	<li><a href='http://deafdigest.net/2012/10/'>October 2012</a></li>
	<li><a href='http://deafdigest.net/2012/09/'>September 2012</a></li>
	<li><a href='http://deafdigest.net/2012/08/'>August 2012</a></li>
	<li><a href='http://deafdigest.net/2012/07/'>July 2012</a></li>
	<li><a href='http://deafdigest.net/2012/06/'>June 2012</a></li>
	<li><a href='http://deafdigest.net/2012/05/'>May 2012</a></li>
	<li><a href='http://deafdigest.net/2012/04/'>April 2012</a></li>
	<li><a href='http://deafdigest.net/2012/03/'>March 2012</a></li>
	<li><a href='http://deafdigest.net/2012/02/'>February 2012</a></li>
	<li><a href='http://deafdigest.net/2012/01/'>January 2012</a></li>
	<li><a href='http://deafdigest.net/2011/12/'>December 2011</a></li>
	<li><a href='http://deafdigest.net/2011/11/'>November 2011</a></li>
	<li><a href='http://deafdigest.net/2011/10/'>October 2011</a></li>
	<li><a href='http://deafdigest.net/2011/09/'>September 2011</a></li>
	<li><a href='http://deafdigest.net/2011/08/'>August 2011</a></li>
	<li><a href='http://deafdigest.net/2011/07/'>July 2011</a></li>
	<li><a href='http://deafdigest.net/2011/06/'>June 2011</a></li>
	<li><a href='http://deafdigest.net/2011/05/'>May 2011</a></li>
	<li><a href='http://deafdigest.net/2011/04/'>April 2011</a></li>
	<li><a href='http://deafdigest.net/2011/03/'>March 2011</a></li>
	<li><a href='http://deafdigest.net/2011/02/'>February 2011</a></li>
	<li><a href='http://deafdigest.net/2011/01/'>January 2011</a></li>
	<li><a href='http://deafdigest.net/2010/12/'>December 2010</a></li>
	<li><a href='http://deafdigest.net/2010/11/'>November 2010</a></li>
	<li><a href='http://deafdigest.net/2010/10/'>October 2010</a></li>
	<li><a href='http://deafdigest.net/2010/09/'>September 2010</a></li>
	<li><a href='http://deafdigest.net/2010/08/'>August 2010</a></li>
	<li><a href='http://deafdigest.net/2010/07/'>July 2010</a></li>
	<li><a href='http://deafdigest.net/2010/06/'>June 2010</a></li>
	<li><a href='http://deafdigest.net/2010/05/'>May 2010</a></li>
	<li><a href='http://deafdigest.net/2010/04/'>April 2010</a></li>
	<li><a href='http://deafdigest.net/2010/03/'>March 2010</a></li>
	<li><a href='http://deafdigest.net/2010/02/'>February 2010</a></li>
	<li><a href='http://deafdigest.net/2010/01/'>January 2010</a></li>
	<li><a href='http://deafdigest.net/2009/12/'>December 2009</a></li>
	<li><a href='http://deafdigest.net/2009/11/'>November 2009</a></li>
	<li><a href='http://deafdigest.net/2009/10/'>October 2009</a></li>
	<li><a href='http://deafdigest.net/2009/09/'>September 2009</a></li>
	<li><a href='http://deafdigest.net/2009/08/'>August 2009</a></li>
	<li><a href='http://deafdigest.net/2009/07/'>July 2009</a></li>
	<li><a href='http://deafdigest.net/2009/06/'>June 2009</a></li>
	<li><a href='http://deafdigest.net/2009/05/'>May 2009</a></li>
	<li><a href='http://deafdigest.net/2009/04/'>April 2009</a></li>
	<li><a href='http://deafdigest.net/2009/03/'>March 2009</a></li>
	<li><a href='http://deafdigest.net/2009/02/'>February 2009</a></li>
	<li><a href='http://deafdigest.net/2009/01/'>January 2009</a></li>
        </ul>
      </aside>
          </div>
    <div class="wid_widget">
      <aside id="text-481269483" class="widget widget_text">			<div class="textwidget">test link here</div>
		</aside>    </div>
  </div>
</div>
<!-- #secondary .widget-area --><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '347492058633765',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script></div>
<!-- #main -->

<div style="clear:both"></div>
</div>
<!-- #page -->

<footer id="colophon" role="contentinfo">
  
  <div id="site-generator"> 
	&copy;    	Deafdigest    	| 
	Deafdigest 
	<a href="http://deafdigest.com/" title="Semantic Personal Publishing Platform" rel="generator">
<!--	
WordPress</a> | Theme by 
-->
	<a href="http://deafdigest.net/privacy-policy/" title="Privacy Policy">
Privacy Policy Robert Rademacher - Webmaster</a> 
  </div>
</footer>
<!-- #colophon -->

<script type='text/javascript' src='http://deafdigest.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://deafdigest.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://deafdigest.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body></html>
